New sign-ups unable to complete the sign-up process
Incident Report for Virtana
Postmortem
On Tuesday, October 31st, it was discovered that when a user attempted to
sign up for a trial account, they were unable to complete the validation due to
the link in the validation email being invalid. This was caused by an update
to a backend service that inadvertently broke the new user signup workflow.
We apologize for any disruptions this issue may have caused.
Posted Nov 01, 2023 - 18:34 UTC

Resolved
This incident has been resolved.

The sign-up process has been restored.
Posted Oct 31, 2023 - 21:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 21:11 UTC
Identified
The issue has been identified and our team is working on a fix.
Posted Oct 31, 2023 - 19:00 UTC
Update
We are continuing to investigate the issue.
Posted Oct 31, 2023 - 18:39 UTC
Update
We are continuing to investigate the issue.
Posted Oct 31, 2023 - 17:35 UTC
Investigating
We are currently investigating an issue preventing new users from completing the sign-up process.

Users may be presented with a blank web page when clicking the registration confirmation link.

More updates will be provided shortly.
Posted Oct 31, 2023 - 16:53 UTC
This incident affected: Virtana Platform.