No Cost data in Cost Management Overview dashboard
Incident Report for Virtana
Postmortem

An outage occurred of the Cost Overview Management dashboard such that no data was being displayed. The cause of this issue was identified and resolved by redeploying a service found to be in a bad state.

Posted Jan 08, 2024 - 23:22 UTC

Resolved
This incident has been Resolved. Cost data is available now in the Cost Management Overview dashboard.

A postmortem with more details will be shared within a business day.
Posted Jan 05, 2024 - 20:30 UTC
Monitoring
The root cause has been identified, and resolving the issue involved redeploying the services. We are currently monitoring the fix.
Posted Jan 05, 2024 - 20:19 UTC
Update
We are continuing our investigation to identify the root cause of the issue
Posted Jan 05, 2024 - 19:25 UTC
Investigating
We've identified an issue regarding the absence of cost data in the Cost Management Overview dashboard. Our Engineering Team is actively addressing this issue, and we will provide additional updates soon
Posted Jan 05, 2024 - 18:30 UTC
This incident affected: Data Processing and Data Access.