Bill Analysis, CVU, and Cloud Provider pages not showing any data
Incident Report for Virtana
Postmortem

A fix in a module inadvertently caused an outage in parts of the UI. The issue was detected and immediately addressed.

To prevent future incidents, we are working to enhance our testing protocol.
We apologize for any inconvenience caused. Thanks

Posted Nov 22, 2022 - 19:45 UTC

Resolved
A fix has been implemented and this incident has been resolved.
We apologize for the inconvenience.
We will provide an postmortem statement within the next business day.
Posted Nov 18, 2022 - 15:30 UTC
Investigating
We are currently investigating this issue
Posted Nov 18, 2022 - 15:05 UTC
This incident affected: Data Access and Virtana Platform.