AWS Cost Data for April 2023 unavailable
Incident Report for Virtana
Postmortem

From 2023-04-01 to 2023-04-03, AWS CUR files were not generated for the April 2023 timeframe, causing the Cost vs Utilization and Bill Analysis pages in the Virtana Platform to show no cost for the current month. Virtana engineers engaged with AWS support to identify the issue, and at around 11:00AM UTC on 2023-04-03 we began to see Cost and Usage data ingestion flowing again into the Virtana Platform.

Posted Apr 04, 2023 - 17:34 UTC

Resolved
This incident has been resolved and April's cost data is being processed successfully.
Posted Apr 03, 2023 - 21:29 UTC
Monitoring
As of this morning, we have started receiving Cost and Usage data for April for AWS customers. We will provide one more update on this incident once all data has been ingested.
Posted Apr 03, 2023 - 17:05 UTC
Identified
We are currently investigating an issue that affects the ingestion of AWS Cost and Usage data for the month of April 2023 for multiple customers. We have identified that the April 2023 Cost and Usage data is not currently available in AWS, and as such we are engaging with AWS Support to determine the cause of the issue and are working with them to get it resolved. We will update this page again once more information is available.
Posted Apr 02, 2023 - 22:05 UTC