Unable to set a password on website sign-up
Incident Report for Virtana
Postmortem

An issue prevented the UI login for the new sign-ups and registration with our platform at the change password level. This was an extra level of check which restricted the new user to proceed. We identified it and it has since been fixed in no time.

Please feel free to use the platform with ease now. We apologies for any inconvenience.

Posted Jul 03, 2023 - 18:10 UTC

Resolved
This incident has been resolved.
Our team will provide a post mortem statement in the next 24 hours.
Thanks for your patience
Posted Jun 29, 2023 - 22:00 UTC
Identified
The issue has been identified an a fix is being implemented
Posted Jun 29, 2023 - 21:24 UTC
Update
We are continuing to investigate the issue.

Users who experience this issue can visit the password reset page to set their password and access the platform: https://app.cloud.virtana.com/ui/reset-password
Posted Jun 29, 2023 - 20:33 UTC
Investigating
We are currently investigating an issue with the profile setup page that's provided to new users who have signed up for the platform through the website.

This issue is preventing users from accessing the platform.

More updates to follow.
Posted Jun 29, 2023 - 20:07 UTC
This incident affected: Virtana Platform.