UI Behaving as if There is Not an Associated License
Incident Report for Virtana
Postmortem

We deployed a change to the licensing service that caused an internal error. This change prevented the licensing service from returning a license for all tenants within the platform. The issue was identified as an out-of-order deployment between our internal microservices.

We were able to quickly deploy the internal microservice that the licensing service depended on and this resolved the issue.

We apologize for any inconvenience.

Posted May 07, 2022 - 00:06 UTC

Resolved
This incident has been resolved.
Posted May 05, 2022 - 15:59 UTC
Update
This issue has been resolved.
Posted May 05, 2022 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 14:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2022 - 14:49 UTC
Investigating
We are currently investigating an issue where the UI is behaving as if a license is not associated with the organization.

Users will see a welcome message they cannot bypass when they sign in.

More updates to follow.
Posted May 05, 2022 - 14:26 UTC
This incident affected: App-US (US) (Data Access).