Azure Idle Resources and Right Sizing not currently detected
Incident Report for Virtana
Postmortem

On Monday, July 3rd, Azure Idle Resources and Right Sizing data were not available on the Cost Saving Opportunity page. It was found that the cloud provider API was limiting connectivity during the time reports are generated. To remediate, we triggered a backfill job to collect, process, and present the data. We apologize for any disruptions this issue may have caused.

Posted Jul 05, 2023 - 14:58 UTC

Resolved
The incident has been successfully resolved. Both Azure idle resources and right-sizing entities are now available.
Posted Jul 04, 2023 - 16:17 UTC
Update
We have made partial progress in fixing the issue, and Azure idle resources are now available. Our efforts to resolve the RightSizing issue are ongoing.
Posted Jul 04, 2023 - 00:12 UTC
Identified
We have identified the underlying cause of the problem and are actively working towards resolving it.
Posted Jul 03, 2023 - 18:44 UTC
Update
We are continuing our investigation into the issue and actively working to identify the root cause.
Posted Jul 03, 2023 - 18:04 UTC
Investigating
We are currently investigating an issue with Azure idle resources or right-sizing entities not being currently detected
Posted Jul 03, 2023 - 17:30 UTC
This incident affected: Virtana Platform.