Signup Registration Email link not working and returns unexpected ERROR
Incident Report for Virtana
Postmortem

An issue was introduced into our platform where the signup registration email link results in an unknown error when loading the application page; This behavior occurred when a user registers through the virtana.com website and not from registration emails triggered from the user management page in the application.

The issue was caused by a bug in the UI app when processing the login page. A fix was deployed and safeguards were put in place to prevent a reoccurrence.

We apologize for any inconvenience this incident may have caused.

Posted Apr 28, 2022 - 15:34 UTC

Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 22:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Apr 27, 2022 - 22:03 UTC
Update
We are currently verifying the fix
Posted Apr 27, 2022 - 21:35 UTC
Update
We are currently verifying the fix.
Posted Apr 27, 2022 - 20:46 UTC
Update
We have implemented a fix and are currently testing.
Posted Apr 27, 2022 - 20:06 UTC
Update
The issue has been identified and implementation of the fix is in progress
Posted Apr 27, 2022 - 19:12 UTC
Update
The issue has been identified and implementation of the fix is in progress
Posted Apr 27, 2022 - 18:36 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Apr 27, 2022 - 17:58 UTC
Update
We are continuing to investigate the issue.
Posted Apr 27, 2022 - 17:35 UTC
Update
We are continuing to investigate the issue.
Posted Apr 27, 2022 - 17:04 UTC
Update
We are continuing to investigate the issue.
Posted Apr 27, 2022 - 16:31 UTC
Investigating
We are currently investigating this issue.

As a workaround, users can select the Forgot your password option from the login page to gain access to the application:
https://app.cloud.virtana.com/ui/reset-password
Posted Apr 27, 2022 - 15:59 UTC