Migrate Demo Projects Not Available After Signup
Incident Report for Virtana
Postmortem

An issue was introduced into our platform resulting in the unavailability of Migrate demo projects after signup.

The behavior was an unintended side effect of actions to streamline the processing of Migrate projects. A fix has been deployed and safeguards to prevent reoccurrence are being implemented. As part of the fix, the organization name OnboardingTestOrgTrial is now reserved for internal use and should not be used during signup. At this time we do not reject a name that contains the above string, although this may be a future platform consideration.

We apologize for any inconvenience this incident may have caused.

Posted May 02, 2022 - 15:21 UTC

Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 23:56 UTC
Update
We are currently verifying the fix.
Posted Apr 29, 2022 - 23:10 UTC
Update
We have completed the implementation of the fix and are currently testing.
Posted Apr 29, 2022 - 22:33 UTC
Update
The issue has been identified and implementation of the fix is in progress
Posted Apr 29, 2022 - 22:01 UTC
Update
The issue has been identified and implementation of the fix is in progress.
Posted Apr 29, 2022 - 21:10 UTC
Identified
We are continuing to investigate the issue.
Posted Apr 29, 2022 - 20:06 UTC
Investigating
We are currently investigating an issue where the demo projects for the Migrate module are not available for new users who have signed up for a trial.

If you have signed up recently and do not see any projects, please contact our support team at virtana-platform.support@virtana.com and we will manually upload them for you.

More updates to follow.
Posted Apr 29, 2022 - 19:34 UTC
This incident affected: App-US (US) (Data Access).