Optimize > Cost Saving Opportunities > Idle Resources Report no loading
Incident Report for Virtana
Resolved
This incident has been resolved.
We have identified the root cause and fixed.
A postmortem will be posted in the next 24 hours with further details
Posted Apr 07, 2022 - 23:41 UTC
Investigating
We are currently investigating this issue.
Optimize > Cost Saving Opportunities > Idle Resources Report no loading
Posted Apr 07, 2022 - 23:18 UTC
This incident affected: App-US (US) (Data Processing).