Move Groups Not Calculating
Incident Report for Virtana
Resolved
This incident has been resolved.

A summary of the issue and resolution will be provided within a business day.
Posted Sep 23, 2021 - 18:34 UTC
Update
We continue to monitor the fix and that all backend functions are working as expected.
Posted Sep 23, 2021 - 18:00 UTC
Update
We continue to monitor the fix and that all backend functions are working as expected.
Posted Sep 23, 2021 - 17:15 UTC
Update
We are continuing to monitor the fix and that all backend functions are working as expected.
Posted Sep 23, 2021 - 16:40 UTC
Update
We have confirmed Move Groups are able to be calculated again.

The team is still monitoring the fix to ensure all backend functions are working as expected.
Posted Sep 23, 2021 - 16:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 15:35 UTC
Identified
Our team has identified the issue and implemented a fix.

We are working to confirm the fix has been successful.
Posted Sep 23, 2021 - 15:32 UTC
Update
Our team is continuing to investigate the issue.

Updates will be provided as necessary.
Posted Sep 23, 2021 - 15:23 UTC
Update
We have determined this issue is only affecting users in the EU region.

The team continues to investigate.
Posted Sep 23, 2021 - 14:51 UTC
Investigating
We are currently investigating an issue where Move Groups within the Migrate module are not calculating.

Users may notice a loading icon indefinitely spinning when attempting a Move Group calculation.

Our team is looking into the issue and will provide updates as necessary.
Posted Sep 23, 2021 - 14:43 UTC
This incident affected: App-UK (EU) (Data Processing).