New Azure Integrations cannot be configured
Incident Report for Virtana
Postmortem

During a routine maintenance window, the Virtana Plaform received an update to enable a new early-access feature, as well as a routine security update. The combination of these two updates together caused an incident that prevented new Azure integrations from being added to the Virtana Platform.

After an investigation by our support and engineering teams, a new update was authored to address the issues caused by the security/feature update combination and restore full functionality.

Posted May 17, 2023 - 21:30 UTC

Resolved
This incident has been resolved, The Azure Integration feature has been restored to full functionality.
Posted May 17, 2023 - 00:10 UTC
Update
Our dedicated engineering team has devised a comprehensive plan to address this issue and working towards resolving the issue.
Posted May 16, 2023 - 19:55 UTC
Update
Our engineering team is still actively engaged to resolve this issue.
Posted May 16, 2023 - 17:42 UTC
Update
Our engineering team is continuing to work on a fix for this issue.
Posted May 16, 2023 - 13:45 UTC
Update
Engineering Team is continuing to work on the Fix for this issue,
Posted May 16, 2023 - 00:12 UTC
Update
Our engineering team is actively working on finding a potential solution to resolve the issue. We will provide status updates based on the progress made
Posted May 15, 2023 - 21:31 UTC
Update
The engineering team is still actively working on resolving the issue.
Posted May 15, 2023 - 19:19 UTC
Identified
Currently, new Azure integration cannot be added. The engineering team has identified the underlying cause of the problem and is actively working on resolving it.
Posted May 15, 2023 - 18:33 UTC
This incident affected: Virtana Platform.