User Invite Errors
Incident Report for Virtana
Resolved
We've resolved the incident and will provide a postmortem within one business day.
Posted Jun 30, 2021 - 22:11 UTC
Monitoring
We've rolled back a recent deployment and invites are working again. We're currently monitoring.
Posted Jun 30, 2021 - 22:04 UTC
Identified
The ability to invite users to organization is currently experiencing some issues. We are in the process of fixing this issue and will have updates shortly.
Posted Jun 30, 2021 - 21:47 UTC
This incident affected: App-US (US) (Authentication).