There may be errors in Bill Analysis for some users
Incident Report for Virtana
Postmortem

A service deployment entered an error state which was not easily detectable. During this time Bill Analysis requests that were routed to this instance received errors consistently while other instances were serving the report without issue. Thus, refreshing the page could recover the  report. After some investigation we re-executed the deployment of this service which restored consistent access to the Bill Analysis report. We apologize for any inconvenience caused during this degradation

Posted Sep 13, 2022 - 15:00 UTC

Resolved
This incident has been resolved.
We will provide a postmortem in the next 24 hours.
We apologize for the inconvenience and thank you for your patience.
Posted Sep 12, 2022 - 21:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 20:52 UTC
Update
We are continue to investigate the issue.
Posted Sep 12, 2022 - 20:33 UTC
Update
We are continue to investigate this issue.
You may have to hit refresh (F5) more than once if you get "An unexpected problem occurred" in the Bill Analysis Report.
Posted Sep 12, 2022 - 20:02 UTC
Investigating
We are currently investigating the issue.
When accessing the Bill Analysis Report, some users may receive the error "An unexpected problem occurred".
The issue appears to be intermittent, and a refresh may resolve the problem.
Posted Sep 12, 2022 - 19:29 UTC
This incident affected: App-US (US) (Data Access).