Unable to access Virtana Optimize

Incident Report for Virtana

Postmortem

A heavy database migration unexpectedly depleted the storage in one of our production databases. After being alerted to the issue we quickly expanded the storage in the database and allowed the migration to complete. During this time Virtana Optimize reports were not available in the platform. We apologize for any inconvenience caused by this outage.

Posted May 26, 2022 - 18:31 UTC

Resolved

This incident has been resolved. We will follow-up with a postmortem in 24 hours.
Posted May 25, 2022 - 22:27 UTC

Monitoring

Our database migrations have been completed and access is restored. We will continue to monitor the status of the platform.
Posted May 25, 2022 - 21:49 UTC

Update

We're continuing database migrations to rectify the data access problem.
Posted May 25, 2022 - 21:39 UTC

Identified

We've identified an issue with one of our production databases and are attempting to rectify the problem.
Posted May 25, 2022 - 21:04 UTC

Investigating

We are currently investigating the issue.
Posted May 25, 2022 - 20:31 UTC
This incident affected: App-US (US) (Data Access).