Unable to view Bill Analysis Report
Incident Report for Virtana
Postmortem

The Bill Analysis report depends on a service that was unavailable due to an invalid configuration deployed. In order to resolve the problem, the improperly configured service was removed, and the properly configured service was deployed. We will strengthen our processes to prevent recurrences. Please accept our apologies for any inconvenience.

Posted Apr 24, 2023 - 20:30 UTC

Resolved
The incident has been resolved, Bill Analysis Report is now available. We apologize for any inconvenience caused. A post-mortem statement will be posted in the next 24 working hours.
Posted Apr 21, 2023 - 16:10 UTC
Identified
Bill Analysis Report isn't working for multi-cloud. Engineering has identified the root cause for the failure. Will keep you posted updates when available.
Posted Apr 21, 2023 - 15:30 UTC
This incident affected: App-US (US) (Data Access).