Unable to Log In
Incident Report for Virtana
Postmortem

Virtana platform experienced an issue that prevented users from logging in to our platform. Users were presented with an Unknown error on the UI. It was identified that the issue was caused due to an outage experienced by a third-party tool used by the platform. The resolution of the tool's outage resulted in Virtana platform being accessible to all users again.

We apologize for any inconveniences this incident may have caused.

Posted Aug 19, 2022 - 16:32 UTC

Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 15:47 UTC
Monitoring
The issue has been identified. A third party tool used by the platform experienced an outage.

A fix has been implemented and login is now working again. We are continuing to monitor it.
Posted Aug 18, 2022 - 15:34 UTC
Investigating
We are currently investigating an issue preventing users from logging in.
Posted Aug 18, 2022 - 15:07 UTC
This incident affected: App-US (US) (Authentication).