Bill Analysis, CVU, and Cloud Provider pages not showing any data
Incident Report for Virtana
Postmortem

A fix in a module inadvertently caused an outage in parts of the UI. The issue was detected and immediately addressed.

To prevent future incidents, we are working to enhance our testing protocol.
We apologize for any inconvenience caused. Thanks

Posted Nov 14, 2022 - 19:31 UTC

Resolved
This incident has been resolved.
We will provide an postmortem in the next 24 hours
Posted Nov 10, 2022 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 10, 2022 - 18:02 UTC
Investigating
We are currently investigating this issue
Bill Analysis, CVU, and Cloud Provider pages not showing any data
Posted Nov 10, 2022 - 17:45 UTC
This incident affected: App-US (US) (Data Access, Virtana Platform).