Data is not loading on Cost Savings Opportunities
Incident Report for Virtana
Postmortem

On 2023-02-07 at 23:01 UTC a change to the way the Virtana user interface authenticates to our backend was released. There were unforeseen issues with the new token in some back-end services. The change was rolled back on 2023-02-08 at 15:30 UTC. During this time views under Cost Management incorrectly showed zero costs and no analysis. We will be re-evaluating this migration and apologize for any inconvenience.

Posted Feb 09, 2023 - 18:46 UTC

Resolved
This incident has been resolved.

A postmortem will be provided within a business day.
Posted Feb 08, 2023 - 15:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 15:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2023 - 15:26 UTC
Investigating
We are currently investigating an issue that is preventing data from appearing on the Cost Saving Opportunities page.

Users may not be able to see the expected data and that all resources are optimized.

Further updates will be provided.
Posted Feb 08, 2023 - 15:11 UTC
This incident affected: Data Access.