Migrate Cost Analysis not loading
Incident Report for Virtana
Postmortem

An expiring certificate was replaced with an invalid certificate on Tuesday June 7, 2022. While the invalid certificate was in place move group cost analysis was not available. The invalid certificate was replaced and data access was restored at 1:24 PM EDT Wednesday June 8, 2022. We apologize for any inconvenience.

Posted Jun 09, 2022 - 17:17 UTC

Resolved
The incident has been resolved.
Cost Analysis Services is fully operational.
We apologies for the inconveniences.
Posted Jun 08, 2022 - 17:26 UTC
Update
We are continuing to work on a fix for this issue
Posted Jun 08, 2022 - 17:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2022 - 16:38 UTC
Identified
We've identified an issue with a certificate in the system and are working to resolve the issue.
Posted Jun 08, 2022 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2022 - 15:08 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2022 - 14:33 UTC
This incident affected: App-US (US) (Data Access).