The migrate progress bar is not being updated upon certain actions and remains on the screen
Incident Report for Virtana
Postmortem

An issue prevented the UI progress bar from clearing out when calculation on application or move groups has been finished. The issue has since been fixed. We apologize for any inconvenience.

Posted Feb 02, 2022 - 22:40 UTC

Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 18:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2022 - 17:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2022 - 14:26 UTC
Update
Backend fixes have resolved the underlying notification issues causing exhausted db connections limits which affect our UI notification system.

However, the team continues to investigate other behaviors preventing the progress page from closing even when backend operations have been complete.
Posted Feb 02, 2022 - 04:18 UTC
Monitoring
The team is monitoring the fix.
Posted Feb 02, 2022 - 00:56 UTC
Update
The team has verified the fix. Applying the fix in production.
Posted Feb 01, 2022 - 22:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2022 - 22:13 UTC
Update
Fixes of UI notification service are merged to dev. Testing out the fix.
Posted Feb 01, 2022 - 20:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2022 - 20:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2022 - 19:34 UTC
Identified
The team has identified the issue and is working on a fix.
Posted Feb 01, 2022 - 18:44 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 18:38 UTC
Update
The team is continuing testing out the solution.
Posted Feb 01, 2022 - 18:37 UTC
Update
The team is testing out a solution.
Posted Feb 01, 2022 - 18:15 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 17:58 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 17:30 UTC
Investigating
Migrate progress bar is displayed when certain UI actions have been invoked and should be removed once the action has been completed. The page is not being removed after these actions have been completed and remain rendered. Instead, users have to refresh the page to get the status of their action.

We are currently investigating this issue.
Posted Feb 01, 2022 - 17:30 UTC
This incident affected: App-UK (EU) (Data Access) and App-US (US) (Data Access).