Resource Group creation is temporarily unavailable.
Incident Report for Virtana
Postmortem
During database pruning of metadata to optimize performance, a piece of data used in resource groups was inadvertantly removed. During this time any attempts to administer resource groups would have resulted in no data presented in the user interface.

This is a recoverable condition by design. The recovery process required reingesting the missing metadata. The issue was resolved for all customers by 9:45 PM PDT.

We have updated the process to avoid this from reoccurring and apologize for any inconvenience.
Posted Sep 13, 2023 - 18:43 UTC

Resolved
The issue has been Resolved. The ability to create and modify the resource groups has been restored. Resource groups can be created and modified without any issues now.
Posted Sep 13, 2023 - 06:29 UTC
Investigating
We've identified an issue related to the ability to create resource groups across all cloud platforms. Cost data is intact, but the entity counts are not displaying correctly on the Resource Group listing page for all cloud platforms. Investigation is in progress and further updates will be made available shortly.
Posted Sep 13, 2023 - 00:05 UTC
This incident affected: Virtana Platform.