Migrate Cost Analysis Not Loading
Incident Report for Virtana
Postmortem

Our team discovered a failure in Migrate Cost Analysis not loading. The root cause of this outage was found to be one of our tests creating too much load for the system without cleanup.
The test was then disabled and access to Migrate Cost Analysis was restored within an hour of disabling the test. There was no data loss associated with this outage.
We apologize for any inconveniences this incident may have caused.

Posted Mar 24, 2022 - 14:35 UTC

Resolved
This incident has been resolved and Cost Analysis requests are running as expected.
A postmortem with additional details will be provided within 24 hours.
Posted Mar 23, 2022 - 15:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2022 - 14:41 UTC
Investigating
We're investigating an issue preventing cost analysis from loading in Migrate.

Users will see a loading icon spinning indefinitely when attempting to run cost analysis.

More updates to follow.
Posted Mar 23, 2022 - 02:51 UTC
This incident affected: App-UK (EU) (Data Access) and App-US (US) (Data Access).