Right Sizing reports recommending no changes for all recommendations
Incident Report for Virtana
Postmortem

An issue was introduced into our platform where the right sizing reports were not recommending any changes.

This behavior occurred when viewing right sizing recommendations and was caused by a recent backend change that surfaced an existing frontend issue.

A patch has been applied to fix this issue.

We apologize for any inconvenience this incident may have caused.

Posted May 27, 2022 - 16:08 UTC

Resolved
This incident has been resolved.
Posted May 25, 2022 - 15:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 15:41 UTC
Update
Testing of the fix was successful.

We are promoting it to production.
Posted May 25, 2022 - 15:36 UTC
Update
A fix has been implemented in our non-production environments.

We are testing the results.
Posted May 25, 2022 - 15:21 UTC
Identified
The issue has been identified and we are working on a fix.
Posted May 25, 2022 - 14:40 UTC
Investigating
We are currently investigating an issue where the Right Sizing report is recommending no changes for all instances.

More updates to follow.
Posted May 25, 2022 - 14:00 UTC
This incident affected: App-US (US) (Data Processing).