Optimize Cost vs. Utilization report not displaying data
Incident Report for Virtana
Postmortem

An issue in the Cost vs Utilization report not showing any data was introduced due to a system change; The issue has since been resolved with a change fix. We apologize for any inconvenience.

Posted Dec 15, 2021 - 20:01 UTC

Resolved
This incident has been resolved.

An RCA will be provided within 24 hours.
Posted Dec 14, 2021 - 21:58 UTC
Update
A fix is currently deploying to production.

We estimate approximately 30 minutes to resolution.
Posted Dec 14, 2021 - 21:26 UTC
Identified
Our team has identified an issue causing the Cost vs Utilization to not display data.

We are currently working to resolve the issue.
Posted Dec 14, 2021 - 20:52 UTC
This incident affected: App-UK (EU) (Data Access) and App-US (US) (Data Access).