New Users cannot be invited to the Organization
Incident Report for Virtana
Resolved
This incident has been resolved. We did several tests with external accounts and all the invitation process to organizations are working as expected. The problem is restricted to Virtana Internal users. Customers should be able to accept invites with no issue.
We apologize for any inconvenience caused. Thanks
Posted Apr 12, 2023 - 18:36 UTC
Update
We are continuing to investigate this issue
Posted Apr 12, 2023 - 17:55 UTC
Investigating
We are currently investigating an issue with inviting new users to the organization. Invite acceptance is not working expected users may not be able to access the org they were invited.

We will update this page again once more information is available.
Posted Apr 12, 2023 - 17:47 UTC
This incident affected: Data Access.