Migrate Cost Analysis Not Loading
Incident Report for Virtana
Postmortem

Our team discovered a failure to load Cost Analysis for a move group. Shortly thereafter a data access outage was confirmed for Cost Analysis. The root cause of this outage was found to be an inadvertent source control reversion.

A hotfix was applied and access to Cost Analysis was restored within an hour of discovery. There was no data loss associated with this outage.

We apologize for any inconveniences this incident may have caused.

Posted Mar 08, 2022 - 19:46 UTC

Resolved
This incident has been resolved.

A postmortem with additional details will be provided within 24 hours.
Posted Feb 23, 2022 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 15:58 UTC
Investigating
We're investigating an issue preventing cost analysis from loading in Migrate.

Users will see a loading icon spinning indefinitely when attempting to run cost analysis.

More updates to follow.
Posted Feb 23, 2022 - 15:30 UTC
This incident affected: App-UK (EU) (Data Access) and App-US (US) (Data Access).