404 Error Trying to Reach the App
Incident Report for Virtana
Postmortem

On Tuesday, January 23rd, a complete outage of the UI was discovered. The issue happened as part of an upgrade of one of the backend services, which failed to deploy due to infrastructure issues. The rollback pipeline took longer than usual to restore the request routing due to incorrect mappings. After fixing the mappings and addressing infrastructure issues, the UI access to backend services was restored. We apologize for any disruptions this issue may have caused.

Posted Jan 24, 2024 - 17:59 UTC

Resolved
This incident has been resolved.

A postmortem with details of the issue will be provided.
Posted Jan 23, 2024 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 15:48 UTC
Identified
Root cause has been identified.

Our team is planning a fix to resolve the issue.
Posted Jan 23, 2024 - 15:31 UTC
Investigating
We are currently investigating an issue that's causing a 404 error to be presented to users when they try to access the platform.

More updates to follow.
Posted Jan 23, 2024 - 14:54 UTC
This incident affected: Data Access and Virtana Platform.