Administrator users are not able to perform Administrator actions
Incident Report for Virtana
Postmortem

An issue was introduced in our platform where an organization admin user unable to edit the organization settings from UI. This issue was introduced by a change on the mappings between the user role and its entitlements. We resolved this issued by updating the entitlements on the affected roles and been able to validate the organization admin users have restored with the correct entitlements.

We apologize for any inconvenience.

Posted Dec 07, 2021 - 21:46 UTC

Resolved
This incident has been resolved. We will provide RCA in the next 24 hours.
Posted Dec 06, 2021 - 21:17 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 21:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 20:45 UTC
Update
The team has verified the fix in app-uk.
Posted Dec 06, 2021 - 20:45 UTC
Update
The team has verified the fix in app-us
Posted Dec 06, 2021 - 20:43 UTC
Update
Fix is being applied to production.
Posted Dec 06, 2021 - 20:14 UTC
Update
Fix is being verified.
Posted Dec 06, 2021 - 20:02 UTC
Update
The fix is being reviewed.
Posted Dec 06, 2021 - 19:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2021 - 19:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2021 - 18:50 UTC
Identified
We've identified an issue preventing Administrator users from performing Administrator actions such as modifying account settings and inviting new users.

Our team is currently working on a fix.
Posted Dec 06, 2021 - 18:27 UTC
This incident affected: App-UK (EU) (Virtana Platform) and App-US (US) (Virtana Platform).