Migrate Cost Analysis Returning 500 errors
Incident Report for Virtana
Postmortem

The issue was introduced in the integration with our cost analysis service provider. Due to a change from the service provider, the cost analysis result URLs were incorrectly provided. We resolved this issue by collaborating with our cost analysis service provider and fixed the cost analysis result URLs.
We apologize for any inconvenience.

Posted Dec 10, 2021 - 08:03 UTC

Resolved
This incident has been resolved. An RCA will be provided within 24 hours.
Posted Dec 09, 2021 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2021 - 16:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 16:09 UTC
Update
We are continuing to investigate the issue.
Posted Dec 09, 2021 - 15:38 UTC
Investigating
Our team has found an issue where a 500 error is returned when attempting to run cost analysis on project move groups.

We are currently investigating.
Posted Dec 09, 2021 - 15:07 UTC
This incident affected: App-UK (EU) (Data Processing) and App-US (US) (Data Processing).