Unable to add new or update existing Azure integrations
Incident Report for Virtana
Postmortem

On Wednesday, August 17th, it was discovered that adding new or updating existing Azure integrations was not possible. This was caused by a feature in preview requiring newly added, but hidden fields, to be filled out. To remediate, we removed the validations temporarily until the feature is made generally available. We apologize for any disruptions this issue may have caused.

Posted Aug 17, 2023 - 17:23 UTC

Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 21:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 21:45 UTC
Identified
We've identified an issue related to the Azure integration setup.

Users are prevented from creating new integrations and are unable to update some existing integrations.

Further updates will be made available shortly.
Posted Aug 16, 2023 - 21:05 UTC
This incident affected: Virtana Platform.