Unexpected Error while attempting to load certain migration projects
Incident Report for Virtana
Postmortem

An issue was introduced in our platform where certain users in certain orgs would encounter an unexpected error while attempting to load migration projects. This issue was associated with a change on how we deal with compute instances marked as DNS Entries. We resolved the issue by rolling back the fix from our production environment and have been able to validate users no longer run into this issue.

We apologize for any inconveniences.

Posted Nov 24, 2021 - 22:04 UTC

Resolved
This incident has been resolved. We will provide RCA in the next 24 hours.
Thanks
Posted Nov 23, 2021 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 23, 2021 - 18:23 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Nov 23, 2021 - 17:57 UTC
Investigating
Certain users are currently experiencing an unexpected error while attempting to load some of their migration projects. We are currently investigating the root cause of this problem.
Posted Nov 23, 2021 - 17:27 UTC
This incident affected: App-UK (EU) (Data Access, Virtana Platform) and App-US (US) (Data Access, Virtana Platform).