Optimize reports fail to load
Incident Report for Virtana
Postmortem

Our database was loaded by a large number of internal queries. During this time the platform performance was noticeably sluggish. We’ve restructured these queries and increased the size of the database and the platform is much more responsive now.

Posted Aug 09, 2022 - 16:54 UTC

Resolved
This incident has been resolved.
Posted Aug 06, 2022 - 00:10 UTC
Monitoring
We've implemented a fix an are monitoring the database health.
Posted Aug 05, 2022 - 23:38 UTC
Identified
We've identified the cause of the data access issue and are working towards a fix.
Posted Aug 05, 2022 - 22:45 UTC
Investigating
We are currently investigating this issue.
Posted Aug 05, 2022 - 22:23 UTC
This incident affected: App-US (US) (Data Access).