Migrate project are not being displayed in the UI
Incident Report for Virtana
Postmortem

The Virtana Platform experienced an issue where the migration projects were not visible in the UI for all the tenants. The root cause for this was identified to be exhaustion in database resources due to some scheduled cleanup activities that help in the performance improvement of our platform.

To mitigate the issue we scaled down the service which recovered the database resources. This helped in restoring the migrate projects for all tenants.

We will also be working on a permanent fix to ensure that the cleanup tasks are performed in a manner that does not result in the exhaustion of resources.

Posted Apr 20, 2022 - 00:02 UTC

Resolved
This incident has been resolved.

An RCA will be provided within 24 hours.
Posted Apr 19, 2022 - 13:31 UTC
Update
We are continuing to investigate this issue. We will provide the next update when we have identified the root cause of the issue.
Posted Apr 19, 2022 - 01:29 UTC
Investigating
We are continuing to investigate this issue.
Posted Apr 19, 2022 - 00:46 UTC
Monitoring
We have confirmed that the Migrate projects are visible again. We continue to monitor the progress.
Posted Apr 18, 2022 - 23:45 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2022 - 23:40 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2022 - 23:25 UTC
Investigating
We have identified an issue where all migrate projects for all tenants are not being displayed in the UI. We are currently investigating the issue and apologize for any inconvenience.
Posted Apr 18, 2022 - 23:23 UTC
This incident affected: App-US (US) (Data Ingest).